Instabilidades no chatPro
Incident Report for chatPro
Update
Iniciamos os testes em um pequeno grupo de clientes. Alguns bugs já foram identificados e corrigidos.

A aplicação da nova versão necessita ler novamente o QR Code, por isso estamos trabalhando com cautela. Para o início da próxima semana, vamos selecionar um grupo maior de clientes (chatPro Chat) e agendar a mudança.

Em relação aos clientes do chatPro API, estamos desenvolvendo uma nova documentação, já que as respostas desta nova versão poderão ser diferentes da atual.
Posted Aug 12, 2022 - 12:12 GMT-03:00
Update
Continuamos trabalhando em uma nova versão da API. Os erros foram corrigidos, e estamos agora trabalhando na otimização de desempenho. O próximo passo – previsto para terça-feira (09/08) – será realizar testes em um pequeno grupo de clientes.
Posted Aug 08, 2022 - 10:40 GMT-03:00
Identified
O WhatsApp realizou mudanças no seu socket de comunicação no final do de julho, e estamos trabalhando desde então para adaptar a API do ChatPro a essas mudanças.

Os problemas comuns causados pela mudança são: lentidão ou falha ao enviar/receber mensagens e dificuldades para gerar um novo QR Code.

Nossa API precisará ser intensamente modificada, e toda equipe de desenvolvimento foi alocada para esta tarefa. A previsão para início dos testes de uma nova versão acontecerá na próxima sexta-feira (05/08). Caso seja aprovada nos testes, começaremos imediatamente a disponibiliza-la aos clientes.
Posted Aug 03, 2022 - 14:40 GMT-03:00
This incident affects: chatPro and chatPro API.